IMPORTANT: Update your Java

Hello,

Over the past few weeks, we at Digitally Accurate have been monitoring certain issues regarding security vulnerabilities in previous versions of Java.   These Vulnerabilities have been leading to security issues and in worst case scenarios have led to complete compromise of the infected workstations.  Please insure that you are running the most recent version of Java (6.0 update 20 as of the time of this article) to insure you will not fall victim.
You can update to the newest version by visiting Http://www.Java.com

Thank you,
Matthew Wagner

Occupation: President of Digitally Accurate Inc.
Bio: 11 Year IT Service and Solution Provider, Managed Services Provider, Tech Blogger, President of Digitally Accurate Inc.

Full biography available here.

Personal Technology Blog: https://www.stephenwagner.com

Leave a Reply

Your email address will not be published. Required fields are marked *

*